logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
TIMQUALLS132217@GMAIL.COM  
#1 Posted : Thursday, March 22, 2018 1:05:31 PM(UTC)
TIMQUALLS132217@GMAIL.COM

Rank: Newbie

Groups: Registered
Joined: 3/20/2018(UTC)
Posts: 3

Thanks: 1 times
I've noticed when I add cues it changes all the following cues of the same type to the first one. For instance, I have a Visual Go cue of Open Curtains then a second Visual Go cue of Enter Stage Right in the same scene. I click on save the changes and it does. But then if I add a 3 Visual Go cue, it will automatically be "Open Curtains" and will also change my second cue to open curtains also. The only work around I have found is to enter all the cues first, then go back and enter the descriptions. That works okay for me until I noticed I have missed one in the middle. If I add a new one then, I am back to all similar cues being the same. Most likely something I am doing wrong but would appreciate any help on it.

I hope it doesn't sound like I am complaining about the app. Quite the contrary, I love it and it is very, very useful. I'm just a newbie at it and am still trying to figure out all the quirks. Thanks. :)
moderator@mylines.com  
#2 Posted : Thursday, March 22, 2018 2:18:47 PM(UTC)
moderator@mylines.com

Rank: Administration

Groups: Registered, Administrators
Joined: 1/12/2018(UTC)
Posts: 7

Was thanked: 1 time(s) in 1 post(s)
Thank you for the question. Is this on the website or is this on the app. If on the app, please synch your Production With Cloud and give us permission to look at the data for you.
Thank you,

MyLines Forum Moderator
Apps for Cast + Crew
moderator@mylines.com  
#3 Posted : Thursday, March 29, 2018 10:21:15 AM(UTC)
moderator@mylines.com

Rank: Administration

Groups: Registered, Administrators
Joined: 1/12/2018(UTC)
Posts: 7

Was thanked: 1 time(s) in 1 post(s)
We've look into your problem with the cues and it looks to be a problem on the Site, not with anything you are doing. We were not recreate your exact scenario, but came up with similar issue so it is probably related. Let us correct what w found and see if that corrects your problem. We also saw that your script contains just scenes and no dialog so it may be related to that. We will make sure to handle that scenario.
Thank you,

MyLines Forum Moderator
Apps for Cast + Crew
moderator@mylines.com  
#4 Posted : Thursday, March 29, 2018 12:46:03 PM(UTC)
moderator@mylines.com

Rank: Administration

Groups: Registered, Administrators
Joined: 1/12/2018(UTC)
Posts: 7

Was thanked: 1 time(s) in 1 post(s)
I have a better handle on the problem and there is a work around. The cues code for each line should be unique. As an example, for some of your lines you have 2 sound cues "S-GO" and "S-GO" which are identical. This is what's causing the confusion. To avoid the confustion, the cues should be numbered in a line as follows "S1-GO" and "S2-GO". As an aid. when you enter a new cue (say by pressing the "GO" button) the keyboard cursor is automatically positioned between the "S" and the "-", ready for you to type a number that makes the cue unique.

We will put an update on this page which will make this more clear. We will also try to make it properly handle non-unique cues, but advise that they should be unique if possible.

Thanks for your feed back and hope theis resolves your problems. Please feel free to let know any more questions or problems you have while evaluationg the StagePro system

Thank you,

MyLines Forum Moderator
Apps for Cast + Crew
thanks 1 user thanked moderator@mylines.com for this useful post.
TIMQUALLS132217@GMAIL.COM on 3/29/2018(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.